693907351 support@joomla-i.org
Поддержка работает: Круглосуточно
Корзина пуста
Выберите нужное расширение
Приобретение товаров возможно и без регистрации

RSMediaGallery! 1.9.18

RSMediaGallery! 1.9.18
  • Артикул 444
  • RSMediaGallery! 1.9.18
200 руб
? Что такое пункт "С установкой"?
Мы произведем установку своими силами, устраним ошибки взаимодействия согласно политике сайта

Новый RSMediaGallery! версии 1.9.18 повышает ваш сайт на Joomla!, позволяя загружать, редактировать и публиковать ваши изображения легко. Создание альбомов, галерей и слайдеров никогда не было проще!

Имеется русский язык. Перед установкой требуется распаковать архив.

» Совместим с Joomla! 2,5 и 3
» PHP 5.2 или выше
» Работает в рамках JQuery Javascript

Особенности

» Более 45,000 загрузок
» Постоянно совершенствуется!
» Импорт существующих изображений - если у вас есть изображения на вашем сервере, вы можете легко перенести их в RSMediaGallery!
» Несколько загрузок - загружать несколько файлов одним щелчком мыши!
» Теги изображений - быстро организовать ваши изображения с помощью тегов. Нет больше бесконечных суматоху и многоуровневых категорий.

» Организация изображений, как это предполагается: простой и эффективной.
» Альбомы - автоматически создавать альбомы, основанные на тегах. Никаких дополнительных движений не требуется.
» Эффекты - набор предопределенных фильтров даст вам выглядеть  как в Instagram и чувствовать себя лучше на ваших изображениях.
» Parallax фильтрация - позволяют посетителям быстро выбрать, какие изображения они хотят увидеть, перейдя по ключевым словам.
» Полностью AJAX интерфейс (передний и задний) - управлять изображениями без обновления страницы. Изменить свойства, добавлять теги, публиковать изображения на лету.
» Crop эскизы, применять шкалу, свести на нет, регулировать яркость и контрастность.
» Легко управлять конфликтами JQuery со встроенной JQuery загрузчиком.

Меню

» Галерея
» Альбомы

Плагины

» Content Plugin - изображение выводится на экран внутри ваших статей
» System Plugin - отобразить вашу галерею в любом месте!

Модули

» Слайд - шоу
» Расширенный слайд - шоу
» Адаптивный Слайд - шоу (питание от Bootstrap)

Минимальные требования для запуска RSMediaGallery!:
    - Joomla! 2.5 или 3.x
    - PHP 5.2 или 5.3
    - MySQL 5.x
Вы должны убедиться, что у вас есть MySQL, XML и функциональность, ZLIB включена в вашей установке PHP. Для обеспечения плавного администрирования вам потребуется по меньшей мере, Internet Explorer 7 или Firefox 3.5. Библиотека PHP GD должна быть включена.
Мы рекомендуем:
    - Joomla! 3.x
    - PHP 5.3
    - MySQL 5.x
 Мы рекомендуем использовать последние версии Internet Explorer, Firefox, Chrome или Safari при введении компонента.

Разработчик:

rsjoomla.com/joomla-extensions/joomla-gallery.html?utm_source=jed&utm_medium=button_download&utm_content=rsmediagallery&utm_campaign=rsmediagallery

Демонстрация:

demo.rsjoomla.com/rsmediagallery.html?utm_source=jed&utm_medium=button_demo&utm_content=rsmediagallery&utm_campaign=rsmediagallery

Настройка:

rsjoomla.com/support/documentation/rsmediagallery.html?utm_source=jed&utm_medium=button_doc&utm_content=rsmediagallery&utm_campaign=rsmediagallery

Версия:

1.9.18

Вес архива:

3,7mb

Совместим:

J!2.5 и J3.x


Вы хотели бы оставить свой отзыв или комментарий?

Если у вас проблемы с расширением, пожалуйста, заполните пункт "создать тикет".

captcha